OS Deployment mit NVMe SSDs und Intel Skylake Chipsatz DELL

Dennis Koch
Beiträge: 91
Registriert: Di Nov 20, 2012 4:03 pm

OS Deployment mit NVMe SSDs und Intel Skylake Chipsatz DELL

Beitragvon Dennis Koch » Do Okt 06, 2016 12:17 pm

Offizielle Voraussetzungen von DELL:
http://www.dell.com/support/article/us/ ... N300689/en
- RAID ON
- UEFI Boot with Legacy Option ROM enabled
- Windows PE 10.0.10586 (wir konnten erfolgreich auch ein 6.3er PE testen)
- Intel Rapid Storage Treiber (14.5.x) (http://www.dell.com/support/home/de/de/ ... erId=28J5R)

BIOS Einstellungen welche von uns beim Rollout ermittelt wurden
1. General
Boot Sequence
- UEFI
Advanced Boot Options
- Enable Legaxy Option ROMs
2. System Configuration
Integrated NIC
- Enable UEFI Network Stack
- Enable w/PXE
SATA Operation
- RAID On
3. Secure Boot
Secure Boot Enable
- Disabled

Boot Image:
- Je nach Boot Image muss der passende Netzwerkkartentreiber integriert werden. Ansonsten erhält man den Fehler Error while downloading OSInstaller
- Intel Rapid Storage Treiber in das Boot Image integrieren
(- sofern der Rollout mit einem USB Stick durchgeführt wird, muss in das Boot Image der USB 3 Treiber integriert werden (http://www.dell.com/support/home/de/de/ ... erId=C8X05))

Antwortdatei:
In der Antwortdatei muss UEFI ausgewählt werden

Rollout Template:
Folgende Treiber müssen im Rollout Template mit an das Betriebssystem übergeben werden:
- Intel Rapid Storage Treiber
- Netzwerkkartentreiber



Stichwörter:
Latitude E7270/7470; Latitude E5270/5470/5570; Latitude 5175/5179; Rugged Tablet 7202 Venue 11 Pro (5); XPS 13 9350; XPS15 9550; OptiPlex 7440 All-in-One (AIO); OptiPlex 7040 MT; SFF Micro; OptiPlex 5040 MT, SFF; OptiPlex 3040 MT, SFF, Micro; Precision T3420/T3620; Precision 3510; Precision 5510; Precision 7510/7710; NVMe Solid State Drives (SSDs); Intel Skylake Chipset
Mit freundlichen Grüßen / Best regards

Dennis Koch
Aagon GmbH

Steven Kaufmann
Beiträge: 4
Registriert: Do Jun 30, 2016 1:20 pm

Re: OS Deployment mit NVMe SSDs und Intel Skylake Chipsatz DELL

Beitragvon Steven Kaufmann » Do Dez 07, 2017 1:00 pm

Hallo Herr Koch,

auch wenn Ihr Eintrag zum OSD zu Dell schon etwas älter ist, wir haben aktuell Probleme ein DELL XPS15 9560 per OS Deployment zu installieren.

Wir haben die von Ihnen hier angegebenen Best Practices bereits getestet, jedoch ohne Erfolg, das Windows 10 Setup wird normal ausgeführt, sobald dies durchgelaufen ist und wir wieder im
OS Deployment Bildschirm von ACMP landen, erhalten wir kurz darauf folgenden ERROR: Windows Setup Failed.

Haben Sie hierzu eventuell noch einen Tipp für uns?

Vielen Dank.

Mit freundlichen Grüßen

Steven Kaufmann

Dennis Koch
Beiträge: 91
Registriert: Di Nov 20, 2012 4:03 pm

Re: OS Deployment mit NVMe SSDs und Intel Skylake Chipsatz DELL

Beitragvon Dennis Koch » Do Dez 07, 2017 1:32 pm

Hallo Herr Kaufmann,

in einem Fall musste der NVME Treiber in das Boot Image und in das OS integriert werden anstatt nur übergeben zu werden. Dies könnten Sie noch einmal testen.
Mit freundlichen Grüßen / Best regards

Dennis Koch
Aagon GmbH

Steven Kaufmann
Beiträge: 4
Registriert: Do Jun 30, 2016 1:20 pm

Re: OS Deployment mit NVMe SSDs und Intel Skylake Chipsatz DELL

Beitragvon Steven Kaufmann » Do Dez 07, 2017 2:11 pm

Hallo Herr Koch,

vielen Dank für Ihre schnelle Antwort, meinen Sie den Intel Rapid Storage Treiber, denn diesen haben wir bereits in das BootImage integriert.

Mit freundlichen Grüßen

Steven Kaufmann

Dennis Koch
Beiträge: 91
Registriert: Di Nov 20, 2012 4:03 pm

Re: OS Deployment mit NVMe SSDs und Intel Skylake Chipsatz DELL

Beitragvon Dennis Koch » Do Dez 07, 2017 2:31 pm

Hallo Herr Kaufmann,

ja genau, diesen aber in das Betriebssystem integrieren und nicht nur über das Rollout Template übergeben.
Mit freundlichen Grüßen / Best regards

Dennis Koch
Aagon GmbH

Steven Kaufmann
Beiträge: 4
Registriert: Do Jun 30, 2016 1:20 pm

Re: OS Deployment mit NVMe SSDs und Intel Skylake Chipsatz DELL

Beitragvon Steven Kaufmann » Fr Dez 08, 2017 3:37 pm

Hallo Herr Koch,

die Installation des Dell XPS15 9560 hat nun auch bei uns funktioniert, anbei die benötigten Änderungen damit die Installation erfolgreich durchgeführt werden konnte.

Ein weiteres Betriebssystem Image mit folgenden direkt integrierten Treibern war notwendig:

- Treiber NVME
- Treiber iaAHCIC
- Treiber iaStorAC

BIOS Einstellungen:

General:
-> Boot Sequence
1 USB NIC
2 Onboard NIC
3 M.2 PCIe SSD

-> Boot List Option
- Legacy

-> Advanced Boot Options
- Enable Legacy Option ROMs

-> UEFI Boot Path Security (optional)
- Never

System Configuration:
-> SATA Operation
- AHCI

-> Drives
- M.2 PCIe SSD-0

-> DELL Type-C Dock Configuration
- Always Allow Dell Docks

-> Thunderbolt Adapter Configuration
- Enable Thunderbolt Technology Support
- Enable Thunderbolt Adapter Boot Support
- Enable Thunderbolt Adapter Pre-boot Modules

Secure Boot:
-> Secure Boot Enable
- disabled

Mit diesen Einstellungen und der Anpassung des Betriebssystems, konnten wir das DELL XPS15 erfolgreich über OSD bereitstellen.

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast