Serverfehler in der Anwendung /Helpdesk -

Benutzeravatar
P.Roeschke
Beiträge: 19
Registriert: Do Jun 22, 2017 3:29 pm

Serverfehler in der Anwendung /Helpdesk -

Beitragvon P.Roeschke » Do Jan 18, 2018 9:41 am

Hallo Support,

seit längerem bekomme ich auf mobilen Geräten (iPad & iPhone) folgende Meldung, wenn ich mich im Online Helpdesk (über die Webansicht) entweder auf das Helpdesk schalte oder auch zwischen Tickets und der Übersicht hin und her klicke:
Online_Helpdesk.JPG
Online_Helpdesk.JPG (103.98 KiB) 1013 mal betrachtet
Ich habe dazu 2 Fragen:

1. Woher kommt dieser Fehler bzw. gibt es eine Möglichkeit, der Ursache genauer auf den Grund gehen zu können?
2. Gibt es für die Webansichten (Helpdesk und Selfservice) eine AutoLogin Funktion? Geht dies auch mit mobilen Geräten?
Freundliche Grüße

Philipp Roeschke
Boltze Ideen Deutschland GmbH & Co. KG

FBiehn
Beiträge: 62
Registriert: Do Apr 22, 2010 10:38 am

Re: Serverfehler in der Anwendung /Helpdesk -

Beitragvon FBiehn » Do Jan 18, 2018 10:44 am

Zu dem zweiten kann ich zu mindestens sagen, dass es da einen Einstellungspunkt in der Console gibt wo dies erlaubt werden kann. Wie es dann genau abläuft, kann ich leider nicht sagen, da ich es noch nie ausprobiert hatte ;-)
Capture.PNG
Capture.PNG (18.12 KiB) 1008 mal betrachtet

Dennis Koch
Beiträge: 140
Registriert: Di Nov 20, 2012 4:03 pm

Re: Serverfehler in der Anwendung /Helpdesk -

Beitragvon Dennis Koch » Do Jan 18, 2018 10:46 am

Hallo Herr Roeschke,

bzgl. dem Fehler sollten Sie sich an den Support einmal wenden. Es kann für das Webinterface Logging aktiviert werden wo dann der Fehler ggf. ersichtlich ist.
Komisch ist hierbei allerdings, dass dieser nicht immer auftritt.

Bzgl. 2:
Es gibt den Single Sign-On und die Möglichkeit die Kennwörter im Browser zu speichern (die zweite Möglichkeit wurde ja gerade im zweiten Post benannt). Bei mobilen Geräten sollte der SSO nicht funktionieren weil ja die Authentifizierung mit dem angemeldeten Benutzer funktioniert.
Weitere Information hierzu finden Sie unter: https://www.aagon.de/handbuch/acmp/de/5 ... erface.htm und im Whitepaper welches im Serververzeichnis unter Clients\WebInterfaceSetup.
Mit freundlichen Grüßen / Best regards

Dennis Koch
Aagon GmbH

Benutzeravatar
P.Roeschke
Beiträge: 19
Registriert: Do Jun 22, 2017 3:29 pm

Re: Serverfehler in der Anwendung /Helpdesk -

Beitragvon P.Roeschke » Do Jan 18, 2018 2:41 pm

Hallo,

danke für die schnellen Antworten. Der Fehler ließ sich nicht auf die Schnelle erzeugen, Logging ist aber aktiv.
SSO funktioniert tatsächlich nicht vom Browser meines iPads (zumindest per ACMP SSO). Ist aber nicht weiter tragisch. Die Idee von Herrn Koch habe ich natürlich schon selbst getestet ;)

Eine generelle mobile Nutzung (mit iOS/ Android App) ist für die Zukunft aber durchaus sinnvoll, um Tickets, Assets etc. auch eben fix mobil einzutragen. Ich habe z.b. nicht immer ein Laptop dabei, um neue Geräte ins Asset einzupflegen. Hier wäre eine App für Tablets hilfreich.
Freundliche Grüße

Philipp Roeschke
Boltze Ideen Deutschland GmbH & Co. KG

Dennis Koch
Beiträge: 140
Registriert: Di Nov 20, 2012 4:03 pm

Re: Serverfehler in der Anwendung /Helpdesk -

Beitragvon Dennis Koch » Do Jan 18, 2018 3:00 pm

Hallo Herr Roeschke,

die Überlegungen in der Zukunft auch Apps anzubieten existieren schon, allerdings kann ich nicht sagen ob oder wann diese entwickelt werden.
Um jetzt schon schnell mal ein HD Ticket zu erstellen können Sie ja auch eine Mail an die konfigurierte Support-Emailadresse senden.
Mit freundlichen Grüßen / Best regards

Dennis Koch
Aagon GmbH

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast