HelpDesk e-mail abfragen

pla
Beiträge: 12
Registriert: Fr Jul 03, 2009 8:51 am

HelpDesk e-mail abfragen

Beitragvon pla » Fr Okt 09, 2009 2:45 pm

hallo leute

wer kennt folgendes problem?

1.)
HelpDesk e-mail POP3 abruf wird nur alle heiligen zeiten abgefragt (parameter neue emails nach 5 min abholen wird ignoriert). jedoch derfolgt abruf nicht immer im gleichen zeitl. abstand. im schnitt ~ 50 min; aber 25 min., oder 11 min. abstände waren schon dabei ?!?!

2.)
das versenden per SMTP dauert ebenfalls ewig lang.


:arrow: anmerkung1: smtp mails aus commands werden über den gleichen SMTP-server innerhalb weniger sekunden versendet.
:arrow: anmerkung2: auch andere programme nutzen die exchange dienste - ohne wartezeiten


ACMP 3.6 (Build 2106) auf server w2k8, SQL2005
Exchange Server 2007 auf w2k3 (64Bit)

danke, pla

pla
Beiträge: 12
Registriert: Fr Jul 03, 2009 8:51 am

Re: HelpDesk e-mail abfragen

Beitragvon pla » Mi Okt 14, 2009 10:37 am

?!

hschriek
Beiträge: 136
Registriert: Do Dez 29, 2005 6:09 pm

Re: HelpDesk e-mail abfragen

Beitragvon hschriek » Mi Okt 14, 2009 6:15 pm

Hallo!

Bitte schreiben Sie ihr Problem (inkl. Ihrer Kontaktdaten) an Support@aagon.com

Eines noch zur Erklärung:
Eine SMTP Mail aus einem Client Command wird direkt über den SMTP Server verschickt.
EMails aus dem HelpDesk landen erst in einer Art Queue, die dann aber sofort abgearbeitet werden sollte.

=> 2 etwas unterschiedliche Arten des Verschickens, von daher nicht 1:1 vergleichbar

Interessant wäre noch, was im Email-Monitor des ACMP angezeigt wird (evtl. Screenshot an den Support schicken)?!?
Mit freundlichen Grüßen,

Holger Schriek
acmp ( at ) holgerschriek.de

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast